Sitemiz yeni bir script ile devreye alınmıştır

Tüm üyelerimizin parolaları özel bir yöntemle şifrelendiği için tarafımızca bilinmesi mümkün olmadığından dolayı, sitemizden yeni bir parola belirlemeniz gerekmektedir.
Hiç bir üyemizin mağdur olmaması için, eski sitemizi bir süre ExcelDosyalari.Com adresinde muhafaza etmekteyiz. Aynı bilgileriniz ile ExcelDosyalari.Com adresinden giriş yapabilirsiniz.
Parola Sıfırlama
Bir aralıktaki benzer metinleri bir kez sayma

Bir aralıktaki benzer metinleri bir kez sayma V1

indirmek için izniniz yok
Bir aralıktaki benzer metinleri bir kez sayma
indirmek için izniniz yok
Bir aralığa girilmiş olan birden fazla benzer ismi, sadece bir kez saymanız gerekirse, sonuca alternatif birkaç yöntem ve formül ile ulaşabilirsiniz.

Kullanılacak Formüller:
TOPLA.ÇARPIM (NETWORKDAYS)
SIKLIK (FREQUENCY)
KAÇINCI (MATCH)
SATIR (ROW)


Açıklama:
Tablodaki isimleri alternatif iki formülle sayalım:

Kullanımı:
Alternatif 1
Örneğimizin F8 hücresine aşağıdaki formülü yazıyoruz:

TÜRKÇE
=TOPLA.ÇARPIM(--(SIKLIK(KAÇINCI(B4:B13;B4:B13;0);SATIR(B4:B13)-SATIR(B4)+1)>0))
İNGİLİZCE
=SUMPRODUCT(--(FREQUENCY(MATCH(B4:B13;B4:B13;0);ROW(B4:B13)-ROW(B4)+1)>0))

Alternatif 2

Örneğimizin F9 hücresine aşağıdaki formülü yazıyoruz:

TÜRKÇE
=TOPLA(EĞER(SIKLIK(EĞER(B4:B13<>"""";KAÇINCI(B4:B13;B4:B13;0));SATIR(B4:B13)-SATIR(B4)+1);1))
İNGİLİZCE
=SUM(IF(FREQUENCY(IF(B4:B13<>"""";MATCH(B4:B13;B4:B13;0));ROW(B4:B13)-ROW(B4)+1);1))

Yazar

İndirilme
1
Görüntüleme
3,841
İlk Yayınlama
Son Güncelleme
Değerlendirme
0.00 Oylama 0 İnceleme

OrkmesB Kullanıcısının Diğer Dosyaları;

Üst